A versão 9.2 não suporta o seu dispositivo.